* Chat

Actualizar Historia
  • AVISO IMPORTANTE:
     - NO se da soporte del juego/web mediante este sistema para ello utiliza nuestros foros.
     - Se prohíbe publicar otros sitios, material pornográfico, contenido racista o cualquier otra forma discriminatoria o contenido ilegal.
  • nicolasius: buenas, una pregunta rapida, como hago para crear subcanal permanente
    Hoy a las 18:56:44
  • PJ1712: dale permisos de admin y ejecuta con compatibilidad con XP
    Hoy a las 17:04:23
  • AlbondigaXXL: Muchas gracias PJ, pero ahora no me pasa de la primera pantallita, solo me sale el CANCEL. XqXqXq soy tan torpe :(
    Hoy a las 16:46:00
  • PJ1712: Aquí tienes como hacerlo. http://www.warrock.es/index.php/topic,46226.0.html
    Hoy a las 16:29:24
  • PJ1712: Entra desde el Launcher instalado.
    Hoy a las 16:29:10
  • AlbondigaXXL: hey! una pregunta rapida, no me deja iniciar el juego ni desde la web oficial porque dice que tengo que instalar noseque(me salta una ventanita) la cosa es que ya la he instalado com 5 veces y sigue sin dejarme D:
    Hoy a las 16:05:48
  • Marstan: E un reloh pa frikihhh
    Hoy a las 02:16:28
  • PJ1712: xD
    Hoy a las 01:44:48
  • PJ1712: http://www.warrock.es/index.php?action=clock
    Hoy a las 01:44:42
  • PJ1712: ¿qué pollas es esto?
    Hoy a las 01:44:36
  • killerdreams: a ver , a vosotros os echa el servidor cada 5minutos o sólo me pasa a mi?
    21 de Septiembre de 2014, 11:56:36
  • DarkR4ptor: el archivo maplist.xml está corrupto o ha sido modificado. Haz un check files
    20 de Septiembre de 2014, 12:21:41
  • sniperghots: alguien que me ayude con el error crcchecksum-maplis.mxl porfa vor ayudenme nesesito solucionarlo
    19 de Septiembre de 2014, 03:12:47
  • sniperghots: asdadw
    19 de Septiembre de 2014, 03:08:06
  • sniperghots: hola
    19 de Septiembre de 2014, 03:07:53
  • sniperghots: uenas
    19 de Septiembre de 2014, 03:07:41
  • Marstan: Ese es mi código pin en el móvil.
    18 de Septiembre de 2014, 23:16:50
  • tirachinas: GMAIL :)
    18 de Septiembre de 2014, 17:11:41
  • fKjlleR: 5454
    18 de Septiembre de 2014, 06:11:55
  • PJ1712: me cago en Microsoft, ahora me quedo 30 días sin correo por que a ellos les de la gana
    18 de Septiembre de 2014, 01:29:51
  • Marstan: Los cangrejos van de lado xd
    18 de Septiembre de 2014, 00:50:34
  • bryanpr0.: Alguno amrcha atras como los cangrejos..
    17 de Septiembre de 2014, 21:28:07
  • tirachinas: Yo ando de cabeza en el trabajo. Pfffff
    17 de Septiembre de 2014, 17:09:33
  • Marstan: Mentira
    17 de Septiembre de 2014, 16:19:04
  • bryanpr0.: Con las piernas
    17 de Septiembre de 2014, 11:47:09
  • Eurasio Trombon: Hola gente! Como andan?
    17 de Septiembre de 2014, 10:14:57
  • tirachinas: Tutorial para configurar los graficos: http://www.warrock.es/index.php?topic=46238.new#new
    15 de Septiembre de 2014, 11:01:23
  • DarkLord1100: test
    14 de Septiembre de 2014, 14:08:26
  • killerdreams: me podeis decir dnd se bajan los graficos del juego al minimo?
    14 de Septiembre de 2014, 11:49:23
  • lemaster: Hola a todos. Cuánto tiempo puede tardar la aprobación de mi canal de ts???
    13 de Septiembre de 2014, 16:33:01
  • rosicoral: killerdreams si quieres estar en el clan tendras que enviar invitacion por el juego para que te acepte
    12 de Septiembre de 2014, 01:22:27
  • rosicoral: hola
    12 de Septiembre de 2014, 01:17:28
  • PJ1712: Igualmente :)
    11 de Septiembre de 2014, 23:54:41
  • ZoroDarkPlay: Hola Buenas noches, encantado de conocerlos
    11 de Septiembre de 2014, 22:50:09
  • PJ1712: Entra en el TS3Webmin y hay podrás gestionar todo lo relacionado con el servidor TS3.
    11 de Septiembre de 2014, 21:52:42
  • Fedegio: ¿A dónde debo ir para crear un canal en el ts?
    11 de Septiembre de 2014, 21:49:22
  • tirachinas: Evento del 100% experiencia a partir del viernes a las 17:00
    11 de Septiembre de 2014, 14:53:27
  • PJ1712: ya me vuelve a ir xD
    11 de Septiembre de 2014, 01:44:10
  • Marstan: A mi no
    11 de Septiembre de 2014, 01:43:08
  • PJ1712: se ha caido facebook :-o
    11 de Septiembre de 2014, 01:42:17
  • PJ1712: http://www.warrock.es/index.php?board=37.0 fijate en las demás presentaciones
    09 de Septiembre de 2014, 17:47:10
  • rosicoral: como se promociona el clan para clanes
    08 de Septiembre de 2014, 21:16:31
  • rosicoral: Hola queria deciros que en el clan hay 60 mienbros y no se podia meter mas miembros pero ahora si se puede meter hasta 20 miembroos mas para el que quiera entrar en el clan de rosicoral ya puede entrar mandais invitacion en el juego y yo os aceptare y todos ablan en lengua española para que lo sepais asta 20 personas mas pueden estrar.Gracias y Besines Muakiss
    08 de Septiembre de 2014, 21:13:01
  • Pepemix: Gracias ;-)
    08 de Septiembre de 2014, 14:57:29
  • Pepemix: probaré lo de cambiar el pass
    08 de Septiembre de 2014, 14:57:22
  • mabc55: Y otra cosa trata entrar desde la pagina web de nexon al juego cuando cambies tu pass.
    08 de Septiembre de 2014, 13:43:17
  • mabc55: Pepe. Cambiaste tu pass? Si no es asi tienes q cambiarla creo q es un bug por no cambiar tu pass y si aun asi si ya la cambiaste entra en el server europeo y espera 1 minuto y sales y entras al otro server.
    08 de Septiembre de 2014, 13:42:15
  • Pepemix: es entrar en el server world y se cae el juego...a alguien más le pasa?
    08 de Septiembre de 2014, 13:39:23
  • ledrow: HOLA
    07 de Septiembre de 2014, 05:09:10
  • ledrow: hola!
    07 de Septiembre de 2014, 05:08:52

Autor Tema: Problema Resuelto: WarRock no se inicia después de HackShield  (Leído 432 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado DiGestive

  • Sargento
  • *
  • Mensajes: 383
  • Sexo: Masculino
  • DιGeѕтιve™
    • Ver Perfil
Problema Resuelto: WarRock no se inicia después de HackShield
« en: 20 de Julio de 2009, 13:02:54 »
Vale... A mí me pasaba lo mismo, he visto por ahí que le ha pasado a más gente, yo he probado esto:
- Mi PC > (Unidad disco donde está instalado el WarRock) > Program Files > GamersFirst > War Rock > data > HShield > update > autoup (punto) exe

Seleccioné el HackShield que viene en la ventana izquierda del exe y abajo le di a ACTUALIZAR (Start Update).

Probé a ejecutar juego e inició.

Espero que os sirva de ayuda.

Tengo que confesar que tenía una idea de esto, como ya ocurrió en su día con el PunkBuster, foreando en el oficial, lo vi, probé y eureka.
Un saludo.


MESS WITH THE BEST. DIE LIKE THE REST.

HAZ CLÍCK AQUÍ >>> http://gud.us/en/?DiGestive <<< http://gud.us/en/?DaNiTo >>>

WarRock.es - La mayor comunidad de War Rock Global en habla hispana

Problema Resuelto: WarRock no se inicia después de HackShield
« en: 20 de Julio de 2009, 13:02:54 »

Desconectado Zulkah

  • Segunda Clase Privada
  • *
  • Mensajes: 2
    • Ver Perfil
Re: Problema Resuelto: WarRock no se inicia después de HackShield
« Respuesta #1 en: 20 de Julio de 2009, 18:42:41 »
hola he leido tu post a mi me pasa ese problema pero al darle al autoup.exe y darle a start update me sale el siguiente error

  Update failed.: Cannot copy 'v3inetgs.dll' file.(5)

alguien puede solucionarme el problema?

gracias de antemano

sprawnkill

  • Visitante
Re: Problema Resuelto: WarRock no se inicia después de HackShield
« Respuesta #2 en: 20 de Julio de 2009, 18:57:13 »
Vale... A mí me pasaba lo mismo, he visto por ahí que le ha pasado a más gente, yo he probado esto:
- Mi PC > (Unidad disco donde está instalado el WarRock) > Program Files > GamersFirst > War Rock > data > HShield > update > autoup (punto) exe

Seleccioné el HackShield que viene en la ventana izquierda del exe y abajo le di a ACTUALIZAR (Start Update).

Probé a ejecutar juego e inició.

Espero que os sirva de ayuda.

Tengo que confesar que tenía una idea de esto, como ya ocurrió en su día con el PunkBuster, foreando en el oficial, lo vi, probé y eureka.
Un saludo.

Si hubieras "Foreado" por aqui lo hubieras encontrado ;)
http://www.warrock.es/foros/index.php?topic=26031 eso lo puse yo el 10 de julio el 1º dia que empezo el problema..
Salu2!
« Última modificación: 20 de Julio de 2009, 19:02:59 por sprawnkill »

Desconectado o0juanjo0o

  • Cabo
  • *
  • Mensajes: 228
  • Sexo: Masculino
    • Ver Perfil
Re: Problema Resuelto: WarRock no se inicia después de HackShield
« Respuesta #3 en: 20 de Julio de 2009, 19:05:07 »
Si hubieras "Foreado" por aqui lo hubieras encontrado ;)
http://www.warrock.es/foros/index.php?topic=26031 eso lo puse yo el 10 de julio el 1º dia que empezo el problema..
Salu2!

jajajaja :P :P :P sin comentarios...

Es verdad este tema ya estaba resuelto, buscad para la proxima xD

Desconectado Zulkah

  • Segunda Clase Privada
  • *
  • Mensajes: 2
    • Ver Perfil
Re: Problema Resuelto: WarRock no se inicia después de HackShield
« Respuesta #4 en: 20 de Julio de 2009, 19:09:29 »
gracias ya me rula perdon por no haber visto demasiado el foro

tnks^^

Desconectado DiGestive

  • Sargento
  • *
  • Mensajes: 383
  • Sexo: Masculino
  • DιGeѕтιve™
    • Ver Perfil
Re: Problema Resuelto: WarRock no se inicia después de HackShield
« Respuesta #5 en: 21 de Julio de 2009, 00:39:05 »
Yo no me dediqué a buscar por aquí, porque el día que me pasó a mí, no lo encontré... Preferí dirigirme al foro oficial, que para eso estan, pero gracias de todas formas, sprawnkill :-)
MESS WITH THE BEST. DIE LIKE THE REST.

HAZ CLÍCK AQUÍ >>> http://gud.us/en/?DiGestive <<< http://gud.us/en/?DaNiTo >>>

Desconectado War Rock

  • Segunda Clase Privada
  • *
  • Mensajes: 8
    • Ver Perfil
Re: Problema Resuelto: WarRock no se inicia después de HackShield
« Respuesta #6 en: 22 de Julio de 2009, 22:26:05 »